Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason, my computer started using symbols instead of characters in some places, and I was wondering if anyone knew how to fix it?

Look at the tabs and toolbar in this screenshot for an example of the issue:

symbols in Chrome toolbar and tabs

share|improve this question
    
Please refer error image to understand more about the issue –  Online Selenium Trainer Oct 21 '12 at 13:06
add comment

2 Answers

up vote 0 down vote accepted

Maybe this could help: Start -> Control panel -> Regional and Language options -> Languages -> Details -> SELECT EN ENGLISH and remove that other language

share|improve this answer
add comment

Some system fonts may have been deleted by mistake.

  1. Try running sfc /scannow from the Command Prompt.

  2. The complete list of fonts installed by default in XP can be found here. You can open a Command Prompt window and navigate to the i386 folder of your Windows XP disc, then use expand to expand and copy any missing fonts to the Fonts folder. For example:

    expand E:\i386\Sserife.fo_ %windir%\fonts\Sserife.fon

    expand E:\i386\Arial.tt_ %windir%\fonts\Arial.ttf

  3. Make sure the Advanced Appearance dialog (right-click Desktop / Properties / Appearance tab / Advanced button) does not have any missing fonts selected:

    enter image description here

  4. If none of the above helps, try a repair install of the OS.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.