Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a new PC with the AsRock Z77 Extreme 4m motherboard, since this has no WLAN, I extracted the WLAN card from my old PC, a Ralink RT 2571 WF, an connected it to the new board. I downloaded the driver from http://www.ralinktech.com/en/04_support/support.php?sn=500 (the RT257x USB one) and installed it. In the device manager, an unknown device shows up, but if I tell it to search its driver, it does not find it (searching in the whole C partition).

The Ralink Diagnostic Test says that the WLAN Card is disabled.

I'm using Windows 7 64bit professional. Can anyone suggest me a solution to get my WLAN running?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Perhaps instead of letting windows search for the driver, tell it exactly where the driver is by using the "Have Disk" method.

Example:

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

share|improve this answer
    
Ok, now it finds the driver RT73 USB Wireless LAN Card, but it cannot start it (Error 10). –  tuelsch Oct 21 '12 at 17:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.