Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Wacom digitizer with pen and Windows 7. Whenever I push down with the pen on the digitizer plate to click, Windows shows a "ripple" effect (an expanding, semi-transparent circle) where I click. It's terribly annoying and I can't find anywhere to turn it off.

Places I have looked:

  • Mouse control panel
  • Pen & Touch control panel
  • Tablet PC control panel
  • Ease of Access Center
  • Wacom's Tablet Settings application
  • System control panel > Advanced > Performance > Visual Effects

Is there really no way to get rid of that effect?

For the record, I have a desktop PC with a regular (non-touch, non-tablet-input) display. The only tablet/pen input I have is an old-fashioned digitizer tablet.

share|improve this question
    
Lack of research effort? Currently the very first Google result for "windows 7 wacom disable ripple effect" leads me to a Wacom forum post with the answer. Have you tried it already? If so, you might want to mention the results here so others don't waste their time copy-pasting the same thing. –  Karan Oct 21 '12 at 20:03
    
I did spend some 15 minutes searching for similar terms before writing here, and didn't come up with that specific result. I found it now though, and is about to test it. (It seems the registry edit might require a reboot.) –  nielsm Oct 21 '12 at 20:12
    
So apart from being hard to search for (getting mostly product reviews from the terms I originally used), the answer to this problem is certainly non-obvious. Most importantly, to get rid of this Tablet PC feature you have to have the Tablet PC Components installed. Otherwise the setting isn't honoured. –  nielsm Oct 21 '12 at 20:41
    
So with those components installed the registry edit works? If so, it would be nice if you can mention the whole process in detail below and mark it as the answer for others to benefit. –  Karan Oct 21 '12 at 20:49
    
Oh I will. I have an answer written out which I will submit once the 8 hour probation on self-answers for new users ends on this question. –  nielsm Oct 21 '12 at 21:04

1 Answer 1

Apparently getting rid of those ripples requires two non-obvious things:

  • First, the Tablet PC Components need to be enabled (in Turn Windows Features On/Off)
  • Second, the setting is not exposed in the UI, but must be switched by registry or group policy editing.

The setting is located in the registry at HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\TabletPC\, a DWORD value named TurnOffPenFeedback which should be set to 1 (0x00000001).

As an alternative to direct registry editing, use gpedit.msc tool to edit the group policy for your machine. The setting is located under Administrative Templates > Windows Components > Tablet PC > Cursors. (Group Policy is only available in Professional, Enterprise and Ultimate editions.)

But still the most important part: The setting is only honoured if the Tablet PC Components are installed, so if you (like me) removed them in the hope of just having a normal PC with tablet input, you have to re-install them (and then proceed to disable all the features that are unhelpful and get in the way on non-tablet computers.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.