Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I boot up, my default input language is Hebrew. I can change the language when I boot up, (click on it, etc) but I really just want it to be English by default.

Additionally, should I attempt to sign into a different user, and then back into the first account it will automatically change the input language to English.

What is going on, and how can I fix it?

Note: I already have English set above Hebrew.

enter image description here

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Can you see if the following helps?

  • From the location in your screenshot, click on Advanced settings

  • Click on Apply language settings to the welcome screen, system accounts and new user accounts:

    enter image description here

  • Click on the Administrative tab and then the Copy settings button:

    enter image description here

  • Select both the Copy your current settings to check-boxes:

    enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.