Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The sound has started to stutter on last.fm, Grooveshark, and Youtube. How do I revert to an old version of Flash? I tried downloading one of these files, but they were only for Linux: http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

Chrome: Version 22.0.1229.94 m

Flash: 11,4,31,110

Windows XP

And which version should I revert to?

share|improve this question
1  
Don't think you can. Flash is incorporated into Chrome directly. You'd have to downgrade your version of Chrome. –  Al E. Oct 22 '12 at 17:28
add comment

2 Answers 2

up vote 2 down vote accepted

Maybe try any download the Flash stand alone player and use that instead of the PepperFlash you are currently using.

In the Chrome://plugins section you will now have 2 entries for flash, disable the PepperFlash entry and try just using the stand alone version.

I had this problem on all three of my home PCs and this seemed to do the trick, might not be the solution to every Flash problem though!

share|improve this answer
    
All it says is Your Google Chrome browser already includes Adobe® Flash® Player built-in. Google Chrome will automatically update when new versions of Flash Player are available. If I try to download a different version by saying 'another browser', it redirect to the same page! –  Chloe Oct 25 '12 at 20:09
1  
Type Chrome://plugins in the search bar at the top and then disable the Flash Player you are currently using, (so no Flash Player is enabled at all) go back to the flash site and then retry the download, then follow the instructions as before and see if you have any luck then! –  JD87 Oct 27 '12 at 12:38
    
That doesn't work. I disabled Flash and downloaded both versions for Internet Explorer and Other Browsers. Still there is only one option in chrome://plugins. –  Chloe Oct 27 '12 at 21:56
    
Had to click "+ Details" first and then there were two Flashes in there. Had to only enable the one that wasn't Pepper/Chrome. It worked! –  Chloe Oct 27 '12 at 22:07
add comment

I think it's a conflict. The embedded flash in Chrome conflicts with the flash player you've installed in the PC. You have to disable one of these from chrome://plugins/ (write this in the url bar). You can choose what version you want to use.

The problem will go away ;)

share|improve this answer
    
That didn't work. There was only one option for Flash, and that was for Adobe Flash - Version: 11.4.31.110 (Disabled), Shockwave Flash 11.4 r31. There wasn't another Flash option. When I disabled it and went to Youtube, it said "The Adobe Flash Player is required for video playback." –  Chloe Oct 23 '12 at 15:56
    
Here are the extra details: Name: Shockwave Flash Description: Shockwave Flash 11.4 r31 Version: 11.4.31.110 Location: C:\Documents and Settings\Chloe\Local Settings\Application Data\Google\Chrome\Application\22.0.1229.94\PepperFlash\pepflashplayer.dll Type: PPAPI (out-of-process) –  Chloe Oct 23 '12 at 16:05
    
I think it's a problem of the flash incorporated in chrome. Downgrade the version of the browser.. –  sharkbait Oct 23 '12 at 20:44
    
How to do that? –  Chloe Oct 25 '12 at 20:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.