Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My cat ran over my keyboard and since then, the mapping of my keyboard is incorrect. I think she pressed some strange shortcut.

  • : maps to >
  • < maps to \
  • ; maps to <
  • ´ maps to =

etc...

Where can I reset/correct the mapping / layout of my keyboard in Visual Studio 10?

share|improve this question

migrated from stackoverflow.com Oct 22 '12 at 10:20

This question came from our site for professional and enthusiast programmers.

1  
Sounds like you normally have a non english keymap, and Windows switched over to a US keymap. Check for an EN button in the task tray that should allow you to switch back. – Joachim Isaksson Oct 21 '12 at 15:58
    
I disabled this button, but i looked in my "Systemsteuerung" (don't know what it is called in english) and deleted a strange "Virtual Ink" - Keyboard. This solved the issue. – vinzBad Oct 21 '12 at 16:47
up vote 0 down vote accepted

I solved this by deleting a strange "Virtual Ink" - Keyboard in the systemcontrol-panel.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .