Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Currently, my desktop running Win7 supports multiple sessions under the same username, which can be annoying if I left an app open on one that I can't access from another. How can I disable this and only allow one session?

share|improve this question
up vote 2 down vote accepted

You probably have group policy applied to the machine, either locally or from the domain. The relevant policy setting is named "Restrict Remote Desktop Services users to a single Remote Desktop Services session" and can be found here:

  • Computer Configuration
    • Administrative Templates
      • Windows Components
        • Remote Desktop Services
          • Remote Desktop Session Host
            • Connections
share|improve this answer
    
Thank you! This is what I was looking for. – Suchipi Oct 23 '12 at 4:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .