Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

in vsphere:

  1. shutdown VM1
  2. clone VM1 to VM2 (a new VM)
  3. customize VM2 using vsphere's builtin tool.
  4. turn on VM2. doesn't get an IP address. (uses 192.168.x.x)

I don't think it's the same situation described here.

Can anyone help me figuring how to fix this?

share|improve this question
Try removing the network adapter using Edit Settings in the Summary tab and then re-adding it. – 에이바 Oct 23 '12 at 16:35
thanks. will try. – John Oct 24 '12 at 6:55

You must log in to answer this question.

Browse other questions tagged .