Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I maximize Chrome in Windows 8 the auto-hide on my taskbar breaks; moving the mouse to the bottom of my screen will no longer pull up the taskbar. This is really annoying as pressing the Windows key no longer brings up the taskbar.

Note that I am launching this through the desktop, not as a metro app. Internet Explorer does not exhibit this behavior, and restoring down fixes it. What's going on here?

share|improve this question
4  
I think its a bug at your side as it's working fine on my laptop. –  avirk Oct 24 '12 at 3:07
    
Which channel/release of chrome? –  Journeyman Geek Oct 24 '12 at 3:28
    
Have you try to update your chrome? –  user194539 Feb 1 '13 at 8:57
    
@RalfTheiss The machine in question has since been nuked once, reinstalled with Windows 7, nuked again, and now scrapped for parts. I have not been able to reproduce the issue anywhere else. –  Tanner Feb 1 '13 at 15:18
add comment

3 Answers

up vote 6 down vote accepted

From here its a bug. But there is a different version of Chrome than the latest one.

The latest version is 22.0.1229.94m while the bug issue is for the version 21.0.1180.89. Be sure you are up to date with the Chrome.

share|improve this answer
add comment

Yeah this was irritating me also.

Use the tab in the right corner of Chrome (that you would normally use to go to your chrome settings)

Then click the "Relaunch Chrome in Windows 8 mode" (it may be called "Relaunch from the desktop").

This worked for me. Hope it helps

share|improve this answer
    
Arg, this launches in the start menu. Horrible. –  willem Apr 7 at 8:45
add comment

You can keep Chrome maximized, but not fullscreen. It leaves some unnecessary UI window elements at sides, but allows access to taskbar.

The problem is still reproducible on Chrome version 26.0.1410.43 m I also suspect that it can have something in common with dual-monitor setup, because when yesterday I was working on single monitor I didn't observe this behaviour

share|improve this answer
add comment

protected by Community Mar 13 '13 at 13:46

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.