Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a T430 Levono Thinkpad running Win7. I use a ZTE USB modem (something like this) for my internet connection. I usually keep the modem plugged into the USB drive even when the laptop is shutdown or hibernating. This worked fine on my earlier laptops. But with the Lenovo, my laptop doesn't boot if the modem is in the USB drive. It shows the initial character based screen where it gives the Thinkpad message & BIOS details and then waits. If I pull out the modem, it goes ahead. I have disabled USB as a boot option in my BIOS settings, but even then this happens sometimes (but not all the times). Likewise while resuming from hibernation. The USB modem also has drivers & ISP connection client which getting installed the first time you use it on any machine. I have used multiple laptops (HP, DELL, Acer, Gateway) but never faced this problem before. I have friends who use other Thinkpad models but haven't faced this issue.

Any resolutions, workarounds for this?

share|improve this question
Have seen this with an HP workstation and a Dell server but never found a solution other than unplug. Looking forward to an answer. – Dave M Oct 24 '12 at 15:09
Report the issue to the ZTE, this is likely a conflict, they can solve. – Ramhound Oct 24 '12 at 15:22
Also download newer version of your ZTE's program from internet provider's official web-site. This helps a lot. – Searush Oct 25 '12 at 11:14
I am having the same issue with T430 and a USB dictation device. When the device is plugged in, the laptop will boot to slash screen and freeze until the device is removed. -BIOS is updated to 2.11 -changed boot order, then deleted all other options but SSD -disabled USB UEFI BIOS Support -Startup, toggled between both legacy only, UEFI only and both. Interestingly, when I run Levono Diagnostic, the diagnostic will freeze as soon as USB device is plugged in. As soon as I remove the USB device, the unit will begin to respond again. This doesn't happen when random USB thumb drive is plugged in. – user180360 Dec 14 '12 at 19:37

The USB modem also has drivers & ISP connection client which getting installed the first time you use it on any machine.

Ah. So it might be trying to initially mount as a USB mass storage device, which would (understandably) confuse the BIOS and think that it might be a bootable device, even if it's not.

Likely a hardware issue considering the confusing distinction between modem and mass storage device. I hate to be able to resolve your problem, but it seems like it is just that the BIOS gets confused by the mixed messages from the modem (is it a USB mass storage device? is it a modem? etc.)

Also, make sure you disable PXE if there any options to do so in your BIOS. It might be trying to use the modem, somehow, to boot over the network with PXE.

share|improve this answer

Try to set your BIOS boot options to default. By default the BIOS is generally configured to first boot from the HDD. Many times if the order has been set in a custom fashion and we try to reset it, the BIOS does not store the order properly. So just reset your BIOS settings to default and reboot and hopefully your problem should be solved?

share|improve this answer
I changed it from the default option (i.e. disabled USB booting) only because this problem - i.e. the problem was happening with the default setting also. I haven't made any other changes to BIOS settings. – user93353 Oct 25 '12 at 11:15

Judging by the feature list for the USB cellular modem you linked to — like many it doubles as a microSD card reader. The BIOS is probably seeing that just as a card reader and as a legitimate boot device. You should be able to go into the BIOS and move it lower down the boot priority without having to disable USB booting entirely.

share|improve this answer
I have disabled all USB booting in the BIOS. – user93353 Nov 3 '12 at 12:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .