Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Visual Studio 2008 on Windows 2008 Server R2. It often crashes when I quit. Once Windows has checked for problems the app then automatically restarts which is not what I want, when I'm trying to quit.

I'd like to revert to the old Windows behaviour where it at least gave me the option to close.

Is there any way I can change this setting for Visual Studio only?

share|improve this question
    
This might be a better question for stackoverflow, if you haven't already tried to post it there. –  Scott A. Lawrence Sep 30 '09 at 21:21

1 Answer 1

Advanced System Settings (under Control Panel > System and Security > System)

Click the Settings button under the "Startup and Recovery" heading.

Disable the "Automatically restart" checkbox.

share|improve this answer
    
That's for the whole PC, not just Visual Studio. –  ChrisF Oct 1 '09 at 8:17
    
I've clarified the question - only looking to make this change for Visual Studio. –  Alex Angas Oct 1 '09 at 9:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.