Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am downloading Windows 8 RTM using Microsoft's secure downloader provided by my school's DreamSpark account. The OS I'm currently on is Windows 8 preview. Once the download reaches 100%, it restarts to 0%. I open the download path folder, and find the en_windows_8_x64_dvd_915440.sdc file and the en_windows_8_x64_dvd_915440.scd.log file.

The log file contains only one line : "Unpacking File: C:\Users\en_windows_8_x64_dvd_915440.sdc" I was unable to unpack the file using 3rd party software, and there seems to be no official software made for unpacking this type of file.

What can I do to avoid downloading the OS illegally, even though I have my own product key?

share|improve this question
    
I've also tried moving the downloaded file to a new path, and changing the download path to THAT new folder, but to no avail. I've also tried copying the download to my laptop which runs Windows 8 RTM, but then the downloader doesn't even see the file so it just starts over. –  Goran_Mandic Oct 24 '12 at 21:17
    
Let it start over. Also, try using IE for this. –  Joel Coehoorn Oct 24 '12 at 21:19
    
The problem is, that, I've already let it start over- TWICE :\ I don't see what IE has to do with a separate piece of software designed solely for downloading a single archive file. –  Goran_Mandic Oct 24 '12 at 21:24
    
Have you tried it on another PC? –  Moab Oct 24 '12 at 21:47
    
A few weeks back, I've done it on my laptop, as a precaution- I didn't want to make the desktop transition right away. Windows XP downloaded it without problems, and I've installed Windows 8 without problems. Eventually I needed some space on my laptop HDD, so I erased the Windows 8 ISO, thinking I would download it on my desktop eventually. Since I couldn't do it, I've settled for the release candidate on my desktop, but now, as October 26th approaches, I want to finally make the transition, but can't. –  Goran_Mandic Oct 24 '12 at 21:57

5 Answers 5

Just wait until it completes.

SDM is very poorly programmed. After downloading 100% of the file the progressbar will drop to 0% and you may notice very high RAM usage (for me SDM consumes all available RAM). After few minutes you'll see a "Download complete" message, voila.

share|improve this answer
    
The 0% and high RAM usage is likely due to the fact that the downloaded SDC file has to be integrity checked, "decrypted" and decompressed into a usable file. In fact, the program indicates that's happening on the progress bar. –  cyanic Sep 2 at 18:55

Microsoft is a little weird with their software. There are many Microsoft official partner sites that you can download Windows 7 for free and legally if you have a key.

For Windows 8, Microsoft changed their policies. To download a copy of Windows 8, Microsoft makes the user go through some hoops. If you have a product key (I asume you do through Dreamspark) you may download a Windows 8 ISO directly from: (http://windows.microsoft.com/en-US/windows-8/upgrade-product-key-only)

share|improve this answer

Make sure you don't have accents in the path where the files get downloaded.

Also, make sure that you have enough free space for both the final ISO and the temporary download (.sdc) to coexist.

If this fails, download from another computer.

share|improve this answer
    
What are accents? Also, I made sure to have enough space. –  Goran_Mandic Oct 28 '12 at 20:15
    
Special characters like é, è, ä, and so on. I've known the DreamSpark downloader to fail with paths which contained such characters. –  Clément Oct 29 '12 at 8:35
    
Also, I've seen it fail with paths which contain spaces. –  Clément Nov 4 '12 at 10:49

Reinstall the secure downloader program.

share|improve this answer

I just had this problem, what worked for me was to close Secure Download Manager and reopen the .sdx file. This launched SDM again with the download at 99%, gave me the option to resume, and then proceeded to validate and unpack successfully.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.