Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Can anyone tell me what's causing this weird smoothing effect in the Windows 8 app store? It's the only screen (I've found) it appears on. It doesn't happen on the Start screen itself.

Here's what it looks like:

enter image description here

My first thought was my graphics card. Maybe AA messing with the font, but I've set everything to default (aka "Application Controlled"), and nothing changed:

enter image description here

I have an ATI Radeon HD 6870, and am running the latest drivers from AMD. Anyone have any idea what's causing this?

share|improve this question
I just checked and it looked fine on my screen. So i'm not sure why its happening for you! – AbhishekGirish Oct 24 '12 at 23:51
What if you disable ClearType? – user3463 Oct 25 '12 at 2:29
I don't think it's a fonts issue as it's not just text that is looking blurry. Do you have an unusual resolution? I'd be tempted to try playing with the settings currently set as per application to try and narrow down the issue. – George Duckett Oct 25 '12 at 8:41
is it only in the store or all metro apps? – cmplieger Oct 25 '12 at 13:25
While it was happening, was it happening consistently, that is, did it look like that every time you opened the App Store? – Synetech Oct 25 '12 at 21:21
up vote 2 down vote accepted

Ok, figured it out. After I've enabled Anti-Aliasing (either MFAA, MSAA or SSAA) on my graphics card for a particular process (e.g. MassEffect2.exe) the App Store (and all Apps, except the Start Menu) have this effect.

So basically, for whatever reason, the AMD Catalyst program is applying AA to the App Store once it's been used by a game. It does this until I reset my computer. Clearly the App Store must be using D3D, even though it looks two dimension in its presentation.

So I guess it's some sort of bug with the AMD Catalyst software, but whatever the reason, at least I know what causes it, and how to fix it!

share|improve this answer
I recently had a similar, yet slightly worse problem, that involved the background to become completely black, additionally to blurry text. I then deactivated global FXAA on my Nvidia driver and the apps were behaving correctly again. – Nolonar Apr 9 '13 at 19:01

I have experienced an identical blurring effect in Chrome on a Windows 7 laptop (in fact I first noticed it with the SuperUser logo). It would suddenly blur a bit and I would think it was just my eyesight that was wonky in the middle of the night (especially since I wasn’t looking directly at it, so it was in my periphery).

After watching it for a while, I determined that it seemed to be happening intermittently (i.e., randomly) until I noticed that it seemed to keep happening right around the same time that the laptop’s fan would kick in for a few seconds). This observation leads me to believe that the video-adapter may have been overheating a bit. Like you however, I have not noticed it since it stopped which I’ll seems to have been after my last reboot.

share|improve this answer
I seriously doubt it has anything to do with overheating. It's a very deliberate effect that's pictured here, more akin to AA being enabled. The fact that your fan kicked in was probably because it was doing more, ie. running with AA. – Django Reinhardt Oct 26 '12 at 12:27
But the App Store is not fancy, nor needs 3D graphics or anything. You said only that page was doing it, which presumes that other sites with Flash, Silverlight, HTML5, etc. (some of which presumably did have fancy graphics) were fine. Why would only that single page be anti-aliased? – Synetech Oct 26 '12 at 18:05
The App Store apparently does use 3D graphics, as I've traced the source of the problem now. – Django Reinhardt Oct 28 '12 at 12:22

this issue happens when the "morphological filtering" is enabled in AMD Catalyst center->gaming section->3D Application settings

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .