Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been having problems with my headset and I just cannot seem to figure it how to fix it.

When I plug the microphone and headphone jacks into the computer I can hear sound fine. However the microphone does not get recognized.

If I go into Sound > Recording, it showed the microphone and it said that it was working but nothing was getting picked up. I uninstalled the audio devices and let windows reinstall them but now when I go into Sound > Recording, it states "No audio devices are installed"

Before I uninstalled the audio driver I made sure to try every combination of audio devices I could - none worked...

If you know what I should try next, please let me know. I am getting frustrated.

Running windows 7 64 bit

Front jacks, not sure if they supports sensing.

Chipsets Intel(R) X38/X48 Express Chipset PCI Express Root Port - 29E1 Intel(R) X38/X48 Express Chipset PCI Express Root Port - 29E9 Intel(R) X38/X48 Express Chipset Processor to I/O Controller - 29E0

Motherboard Dell Inc. 0TP406 (CPU)

share|improve this question
    
Front or rear jacks? Which motherboard/audio chipset? Do you know if it supports jack sensing (automatically tells you that a device has been plugged in)? –  Karan Oct 25 '12 at 5:50
    
@Karan Updated, thanks for the comment –  Meowbits Oct 25 '12 at 7:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.