Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Over the last couple of weeks, I have been trying to set up WOL from a remote location. When I use my laptop to wake the machine locally, it works just fine. (for some reason, when I try to wake from my phone with an app called "WOL wake on lan" it does not work locally either, but I'll get to that later)

Anyway, when the machine is turned on, and I let it 'listen' for incoming magic packets (with a program called "WOL magic packet sender") on my specified port, it does receive them, though when turned off, the machine does not wake. When sending from phone, either locally or via 3G remotely, it does receive but does not wake as well.

Because the machine does receive them when turned on and listening, but does not wake when turned off, I am convinced the cause of the problem is my receiving PC, rather than the router or the sender.

Some extra info: The receiving machine is a PC running Windows 7 64bit. My router is the Netgear JWNR2000v2. I have the port I use forwarded to my PC's static IP in the router.

If anyone could help, or just share your own story with the same problem, maybe we can work this out. Thanks a lot in advance.

share|improve this question

1 Answer 1

The 2 things you did not mention both involve when the machine is either in "sleep" or "off".

While the computer is on, check that your NIC supports WOL and is enabled. Go to: Adapter->Properties->Configure->Advanced ... Look for adapter specific entries for WoL or Magic Packet.

Also, check in your BIOS to make sure any sleep\WoL options are enabled. (Obviously vender specific) I had problems with mine via the BIOS as there are different "sleep states" and WoL only worked for me in certain conditions.

Good luck, Mike

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.