Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The problem is that starting a Skype call in the Modern UI app lowers the volume of anything else I have running, including other apps that are running in the foreground alongside it. I already know about the option in Control Panel > Sound > Communications, so please don't bother pointing me there.

This seems relevant: http://blogs.msdn.com/b/windowsappdev/archive/2012/08/23/media-playback-what-you-need-to-know-about-playing-media-to-make-your-app-shine-in-windows-8.aspx

According to the above article, it seems to be related to the playback manager in W8. Is it possible to disable that?

share|improve this question
2  
    
Have you looked at all Skype options carefully? Maybe there's something in there that's overriding the Control Panel setting? –  Karan Oct 26 '12 at 16:33
    
Yes, there's not many Skype options to begin with. As I've pointed out in my question, it seems to be related to the playback manager on W8. –  Lunyx Oct 26 '12 at 20:13
add comment

2 Answers

Regarding skype, this is happening because it's treating Skype as "Communications Activity". CHange what happens when it detects communications activity via the Sounds screen.

From the link in your question:

Communications apps will always attenuate other system sounds when a call comes in on a communications stream type. If background music was playing, to hear the music again while in a call, the user can bring the music app to the foreground (snap the app or just bring it forward full screen) and then rune [sic] 1 applies.

You can get straight to the Sounds screen by right-clicking the volume icon in the task bar on the desktop and choosing "Sounds", or as below, via the control panel.


You can change what happens by opening the control panel (type "control panel" at the start menu) and search for "Sound" (in the top right search bar).

enter image description here


Once you have the Sounds screen open choose the communications tab. Select the do nothing option.

enter image description here

share|improve this answer
    
Did you read my first sentence? Anyway, from what I gather in the article, it has to do with the playback manager in W8. I haven't found anything regarding if it's possible to disable it. –  Lunyx Oct 26 '12 at 12:27
    
I did read it but think it will solve your main problem. I guess i'm misunderstanding you. I thought your issue was that sounds from apps other than skype were quieter when using skype. Is that not the case? What I suggest should solve that, if your main issue is non-foreground apps being quieter then sorry I didn't pick up on that. –  George Duckett Oct 26 '12 at 12:56
    
For whatever reason, Skype starting the call reduces the volume of any other media I have playing. Since I already have that communications feature turned off, the only other reason I suspect is that communications type audio apps lower volumes of all other apps with audio, including the desktop. Even with the desktop in the foreground, the volume is still reduced. I will edit my question so it's less confusing. –  Lunyx Oct 26 '12 at 13:32
add comment

What George said solves the problem. But, if you should also check in the sound options on the taskbar and adjust the volume to all the apps that you need to adjust.

So, to avoid Skype silencing other sounds on your PC, go to Control Panel and search for Sound. Click on Sound and go to Communications. There select the Do nothing option. If you are in the call at the time of doing this, click Adjust system volume to bring the volume of applications running that were previously silenced by Skype. Of course, you can adjust system volume from the taskbar if you wish to do it like that.

share|improve this answer
    
You clearly did not read. –  Lunyx Feb 9 '13 at 2:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.