Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 8 installed on my testing machine. Since I installed it, when I shut down the computer, after a while (1-3mins) it starts up on its own.
The computer never showed that kind of behavior before.
Any ideas what might be the problem? (No, there are no wake on lan messages send in my network.)

UPDATE:
It is not wake on HID.
Disabling Fast Startup had no effect on the issue.

share|improve this question
1  
Could it be a wake on HID (mouse, keyboard, etc.)? Unlikely, since you shut down, but try powercfg -lastwake in the command prompt. –  Bob Oct 26 '12 at 10:22
    
How do you shut it down? –  George Duckett Oct 26 '12 at 10:27
1  
I shut it down from the active corner menu, using 'shut down'. –  Michael K Oct 26 '12 at 10:42
1  
@Ramhound If you explicitly select 'shutdown' from the power menu, not 'sleep'. I doubt it. –  Michael K Oct 26 '12 at 12:31
3  
So what does powercfg -lastwake print? –  Oliver Salzburg Oct 26 '12 at 14:09
show 3 more comments

4 Answers 4

This issue is caused by a new feature of Windows 8 called Fast Startup which puts the computer in a special state called hibernation shutdown. It seems that some hardware configurations do not like this.

How to disable Fast Start:

  1. Open start screen, and move your mouse to the right pane.
  2. Enter "Power Options" in the Search field.
  3. Click Settings and select Change what the power buttons do from the left pane that appears.
  4. In System Settings, scroll down to the Shutdown settings section and uncheck Turn on fast startup(recommend).

Ref: Delivering fast boot times in Windows 8; What Is Fast Startup In Windows 8 & How To Disable It

share|improve this answer
    
I will try that asap. –  Michael K Oct 26 '12 at 15:02
    
It did not help unfortunately. –  Michael K Oct 30 '12 at 11:37
add comment

I am having the same issue. I have two systems which are exactly the same hardware wise and only one of them will just randomly start up. I have seen a system start when WOL (Wake on LAN is enabled) but I am sure this is off in the BIOS. However... the last time the system booted on me (1:00am) I pulled the ethernet and it has not booted since. I double checked that the WOL is indeed off and now I am baffled. Both of the systems had an installation of Windows 7 on them prior and never had any issues.

share|improve this answer
    
When I use my testing machine again, I will check if it continues to boot randomly without ethernet. –  Michael K Jan 21 '13 at 8:57
add comment

It seems that your computer woke up by pressing keyboard or mouse.

Try this:

  • Control Panel > Mouse > Hardware > Properties > Change Settings > Power Management and uncheck "Allow this device to wake the computer".
  • Control Panel > Keyboard > Hardware > Properties > Change Settings > Power Management and uncheck "Allow this device to wake the computer".
share|improve this answer
    
As stated in my question "It is not wake on HID.". I have tried that. –  Michael K Oct 17 '13 at 11:53
add comment

I had the same problem with Win8. Found out it was Media Center turning it on to do an update. This URL explains how to shut it off.

http://answerquestions.hubpages.com/hub/Why-Does-My-Computer-Turn-On-By-Itself

Bob's suggestion is also excellent...type "powercfg -lastwake" at the command prompt to find out what most recently started your machine.

Jim.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.