Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running a netbook intel atom 1.6Ghz windows 7 1 GB Ram. I had this issue going online after formating. I've installed the drivers and all but I still manage don't know why i couldn't solve this issue.

The problem is,my wireless lan goes dead everytime after online for about 15 minutes or later. I don't even remember when I managed to get full access online internet for 6 or 12 hours straight. My modem is on,everything is fine, I had a desktop it connected,my iphone is on wireless so does a xperia x8 and a mini galaxy GT-5570 also able to recieve and goes online. No issue at all. Only my netbook is having issue connecting it. And I notice, everytime when I charge the battery of my netbook, it goes dead pretty quick, especially when its heating up. When its hot or charging my netbook, I couldn't enjoy using it for less than 15 minutes. Then, I have to sleep it or hibernate it so then it will recieve my modem line again. its been a pain in the neck. I never had this issue before formating my netbook. Any suggestion or ways to solve this issue on my own without sending it to workshop?

share|improve this question
1  
This sounds like your hardware is overheating. Did this netbook come with Windows 7 because it doesn't even appear to meet the requirements of Windows 7. I suggest not using Windows 7 since its clearly the reason its overheating. –  Ramhound Oct 26 '12 at 13:36
    
Yes.When i got the netbook its already using on W7 software. –  Nathan Oct 29 '12 at 13:09
    
Are any if the issue i stated above related to adapter faulty overheating or even the adapter driver corrupted? Or the settings is wrong for my wirelesss configuration? –  Nathan Oct 29 '12 at 13:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.