Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I upgraded to Windows 8 on my laptop, and I noticed that it hurts my eyes when I look at the screen.

I am not sure what it is, maybe the font/Cleartype but I cannot focus on looking at the screen for more than a few seconds before my eyes start to hurt and I get a headache. It seems that is not as clear/crisp as it was on Windows 7.

Anyone else experiencing this problem? If so, how did you fix it?

I checked my screen resolution, refresh rate, calibrated my display but still it hurts. I also have the drivers for my graphics card (HP DV6 with switchable graphics).

It feels like its very bright. In Windows 7 I had my brightness set to highest on my laptop and it was fine, but on Windows 8 I turned my brightness down to 80% and it still hurts my eyes really bad. I even asked my dad to quickly look at my screen, and it hurt his eyes too, even when just looking at it for a few seconds.

share|improve this question
13  
Not a real solution but can be useful: f.lux (I'm using this in Windows 7 too). Not sure it supports Windows 8 yet, though. –  amiregelz Oct 26 '12 at 14:18
1  
As already pointed out. Aero was removed from Windows 8. Have you tried to change the Theme? I am going to reply to your question, since your answer, isn't an snwer but a reply and likely will be merged into your question. –  Ramhound Oct 26 '12 at 14:52
1  
@amiregelz I really think f.lux should be put as an answer to this. –  에이바 Oct 26 '12 at 15:08
    
I have the same issue with Windows (any version) running in Boot Camp on my iMac. The screen is way too bright, and I ended up using a screen dimmer too. –  user3463 Oct 26 '12 at 19:32
    
By "Windows 8" do you mean Metro, or do you mean the regular desktop? –  Mehrdad Feb 18 '13 at 18:07
add comment

closed as not constructive by techie007, Simon Sheehan, 8088, Synetech, akira Oct 27 '12 at 5:38

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

7 Answers

Windows 8 did get rid of the soft blend coloring in favor of sharp, bold, clear lines.

Maybe that could be what is affecting your eyes. You are simply not used to looking at that kind of color and your eyes have taken the softness of Windows 7 for granted.

Couple things you can try:

If the text is bothering you, Run the ClearType text wizard at control panel -> Appearance and Personalization -> Display -> Adjust Cleartype Text

see if that helps. failing that, try different themes and window colors and see if anything seems less harsh to you.

How the screen affects your eyes is largely subjective so you will probably just have to fiddle with it until you find what works best for you.

share|improve this answer
add comment

This might sound stupid, but it's what I'd try:

Take a screen shot from both systems, ideally the same web page, then view the screen shots at 100% on each other system. i.e.:

  • Windows 8 shot viewed on Windows 7
  • Windows 7 shot viewed on Windows 8

Does the windows 8 shot still hurt eyes when viewed from windows 7? If not, it might be graphics driver settings like brightness and contrast rather than how the page fonts were rendered by the OS.

You can also now compare the shots side by side to see what exactly is causing the problem.

share|improve this answer
    
Stupidly true test:) –  SEARAS Oct 26 '12 at 20:23
add comment

You can install f.lux and see if it helps you. I believe it will.

f.lux makes the color of your computer's display adapt to the time of day, warm at night and like sunlight during the day. f.lux makes your computer look better.

I think that f.lux, by making the screen warmer and softer, will help you with the brightness issue you've mentioned, and make the screen a lot less painful to your eyes.

While there is no information about support for Windows 8, it seems that there is no problem running f.lux on Windows 8.


Another method that might help you with the contrast in Windows 8, is enabling AeroLite.

Although Aero is gone, there is a way to invoke an alternate Aero implementation provided by Microsoft in the Windows 8 release called AeroLite.

It does not bring back the old Aero Glass. Transparency is really, really gone. But it does bring back a bit of additional contrast, improving ability to differentiate windows from one another and it makes things more readable overall. It really should make Windows 8 more usable.

Here's how to activate AeroLite:

  1. Right-click on your desktop and choose Personalize.
  2. In the My Themes section, click the Save theme link, and save your theme as something like
    MyName Aero Lite.
  3. Open a Windows File Explorer window and navigate to the folder %USERPROFILE%\AppData\Local\Microsoft\Windows\Themes.
  4. Open the .theme file you just created in a text editor (e.g NotePad or WordPad).
  5. Find the string Path=%SystemRoot%\resources\themes\Aero\Aero.msstyles (near the bottom) and change it to: Path=%SystemRoot%\resources\themes\Aero\AeroLite.msstyles.
  6. Save the file, close the editor, right-click on the desktop again, and choose Personalize.
  7. Choose the style you just saved.

A guide with screenshots & video can be found here.

share|improve this answer
add comment

You mentioned that your brightness was set to 80%. The default brightness for a monitor is really high. Every monitor is different, but I would try setting the brightness to 20-30% and see if that helps.

share|improve this answer
    
Big agreement. I run my desktop monitor (inside, fluorescent lighting, no outside windows) at 20% after doing calibration and contrast adjustments. –  Zan Lynx Oct 26 '12 at 18:35
    
Agreed. For indoor use, under typical residential/office lighting conditions, a brightness of 80-100 cd/m^2 (nits) is generally ideal. To be usable in bright sunlight you need a level several times higher than that to avoid washing out; as a result laptop/tablet/phone screens need to have a max brightness level well above what you're using indoors. Most desktop LCD panels have backlights that are similarly powerful and which need to be turned down significantly to be comfortable. Reasons include bigger-is-better spec wars and making cheap screens look better in retail. –  Dan Neely Oct 26 '12 at 19:55
add comment

Blue colors are more sharp on the eyes than non-blue colors. Maybe the Windows 8 color scheme uses more blue colors. If nothing else works, you can get a pair of glasses with yellow tint, which reduces the amount of light with the wavelength corresponding to the color blue. I got a pair from gunnars.com and they removed all the eyestrain problems I had (I have no affiliation with them).

share|improve this answer
    
Do you have a reference for "Blue colors are more sharp on the eyes than non-blue colors"? –  slhck Oct 26 '12 at 19:43
1  
The closest I can get right now is this quote: "Your eyes cannot focus clearly on blue, which is why it is such a good background color and such a bad foreground color." from fast-consulting.com/color/cp_toc.htm. But consider snow blindness. It's not just the intensity of the light that produces snow blindness, but also the "harshness" of the light [citation missing]. –  loldrup Oct 26 '12 at 19:49
1  
@loldrup could you please repost your link as a non-link. I can't see it very well. –  Fernando Oct 26 '12 at 20:06
    
@Fernando now hopefully as a non-link: www.fast-consulting.com/color/cp_toc.htm –  loldrup Oct 27 '12 at 16:38
add comment

Some laptops have low frequencies set for their pulse width modulation, a method by which LED backlights adjust their brightness (essentially blinking them on and off a lot, with more on-time for brighter settings and more off-time for dimmer settings).

If the frequency is set too low (I've seen some as low as 90Hz), the eyes can and will respond to the difference, even though you may not notice the flickering consciously, causing a sensation of hurting eyes.

You can test this by increasing brightness to the maximum AND disabling any power saving features in your graphics adapter (there is an Intel utility for this in your system tray if you use Intel integrated graphics, and the power save feature is set to ON by default, which drops brightness even when plugged in).

Some digital cameras are able to detect flickering if you point them at the screen; you can use this if it works for you to determine if maximum brightness really did stop the backlight LEDs from cycling to the OFF state.

A laptop with PWM frequency set low cannot be used at lower brightness settings than maximum without hurting your eyes; this is a manufacturer problem.

share|improve this answer
add comment

I had this same problem when I first upgraded. I tried a lot of the solutions suggested here, including the ClearType trick, but that didn't do anything for me. The problem was that, by default, Windows 8 magnifies everything to 125%. That made a lot of text and things look fuzzy.

I fixed it by going to Control Panel -> Display and selecting Smaller - 100%. You may notice fonts and things get a lot smaller, but you can adjust them manually from the same page.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.