Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an "older" Dell (2010 model), when I start the computer up, it loads the BIOS, shows grub, but when I try to boot into Ubuntu, Recovery or Memtest it dies. I should also note that the grub display looks funny, not that nice ubuntu purple shade but white and black.

Background: Last night, I was working away on the computer, and "a" fan (I don't know which one) started going like crazy, given that I wasn't doing anything to push the machine (I'm a data guy, so sometimes - it gets maxed crunching numbers) I thought this was strange. It continued for a little bit and I figured it was a loose process or something of that nature. So I shut the computer down, normally. Now I can't get it to boot back into the operating system.

Dell Vostro
i7-860
8gb ram
Diamond ATI hd5670
Ubuntu 12.04 (Not dual boot) 

Troubleshooting advice greatly appreciated.

Update

  1. I'm able to load the operating system without issue. Seems as though it was just a significant build up of dust.
  2. I opened the box, and began a thorough dust removal. There was a significant amount of dust on the primary heat sink. I am now able to perform memtest.
share|improve this question
    
Have you tried resetting your BIOS? –  SEARAS Oct 26 '12 at 19:10
    
I'm not quite sure how to do that. –  Brandon Bertelsen Oct 26 '12 at 19:21
    
Is your electricity normal?? Sometimes it causes many problems like yours. Then you need UPS. –  SEARAS Oct 26 '12 at 20:01

3 Answers 3

Sounds like something might have fried. Get UBCD or Hirens and do a test on the RAM, HDD and CPU.

share|improve this answer
1  
My thoughts as well, I'm doubtful that this is a software based failure. But I'm having a hard time identifying "what" is failing. –  Brandon Bertelsen Oct 26 '12 at 19:06
    
@BrandonBertelsen, I had these same symptoms with a failed video card. Try pulling it out and see what happens (could be RAM, HDD, CPU, etc). –  James Hill Oct 26 '12 at 19:37
    
Thanks, it turns out it was just a build up of dust at the top of the heat sink that was causing the crashes. –  Brandon Bertelsen Oct 26 '12 at 20:02

Reset CMOS using jumper. If the problem is in BIOS, it will help you.
But it will reset your BIOS password and settings (will return BIOS to default settings).
Also if you have a very old Motherboard ,I will not recommend this. It often crashes old CMOSes.
You can find info about resetting your CMOS in your motherboard's official web, or by googling.

By default, instruction is the same: You just need to turn off your PC, and place a jumper in a place on motherboard, where is written "Reset CMOS", and then put the jumper back, and turn on PC.

Also, have you tried bootdisks? Can they see your drives?
Maybe you've crashed your hard-drive's boot sectors??

share|improve this answer
    
SEARAS thanks for the assistance I'm a little nervous about trying things that I don't understand. This seems like a last resort kind of thing. –  Brandon Bertelsen Oct 26 '12 at 19:48
    
@Brandon Bertelsen, don't get nervous. It's very easy. Everyone can do it, if he knows where is placed motherboard:) Also I've clarified my answer. –  SEARAS Oct 26 '12 at 19:57
    
Thanks SEARAS it turns out it was just a build up of dust over the heat sink. –  Brandon Bertelsen Oct 26 '12 at 20:05

Open the box, clean out the dust, and try again. Ensure heat sink is clean of packed dust.

share|improve this answer
    
Yes, this worked in your case. You're lucky;) –  SEARAS Oct 26 '12 at 20:03
    
Thankfully!!!!! –  Brandon Bertelsen Oct 26 '12 at 20:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.