Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Earlier this week I got a Shuttle SZ77R5 barebones kit, installed an i5 3750, 32gb ram, an ssd, and threw a fresh install of Ubuntu Quantal (12.10) on it.

This morning when I tried to get into the BIOS settings I noticed that the keyboard was unresponsive, and after hitting the 'f2' and 'del' keys the bios setup was just getting skipped and the machine was booting straight to ubuntu.

After playing around with it more I noticed that I couldn't get the caplock light to turn on for either my DAS Keyboard or Apple Wired usb keyboards -- until AFTER the OS had started booting. Which leads me to believe that there is some sort of 'fast boot' option turned on in the BIOS.

I looked through the manual for the motherboard and I didn't see anything other than "FastBoot: 'This item allows you to enable or disable Fast Boot function.'".

So I'm currently not able to get into the BIOS as the keyboard is not powered pre-boot - any ideas on how I would be able to reset this setting?

Any tips are much appreciated, thank you in advance.

NOTE: there are only usb ports for keyboards, no PS2 input :(

share|improve this question
up vote 0 down vote accepted

Had the same problem. Using the powered USB on the front panel worked for me.

share|improve this answer
So I ended up being able to do the same thing, but it was pretty wonky . The keyboard would work in the half second after I plugged it into one of the front usb ports. (but then immediately after stop working. – jakedahn Jan 11 '13 at 4:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .