Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I put a CD in my laptop and Nokia Music Manager now pops up. I want to disable that.

I went to the settings in the Nokia Music Manager and unchecked the box that said for it to open up when a CD was inserted. This setting appears to be persistent (i.e. it is still unchecked when the application starts the next time I put a CD in).

I tried the file associations in the Folder Options in the control panel, but nothing stood out there.

XP SP2

share|improve this question
up vote 1 down vote accepted

Ah, figured it out.

  • RMB on the CD drive under 'My Computer', Properties
  • Select the 'Autoplay' tab
  • Go through each content type, selecting 'Take No Action'

In my particular case it was the association for 'Music Files'

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .