Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having the issue where the Windows 8 Start Menu shows up on the secondary monitor instead of the primary.

When booting the machine the start menu appears originally on the primary screen as it should. Sometime during the course of the day the menu starts appearing on the secondary monitor instead of the primary.

What should happen/initial settings:

Primary Monitor -> Win8 Metro Interface
Second Monitor ->Blank

Starts happening after a few hours

Primary Monitor -> Blank
Second Monitor ->Win8 Metro Interface

My Settings:

Display 1 (Primary):
 Resolution: 1920x1080
 Multiple Displays: Extend these displays
 This is currently your main display

Display 2:
 Resolution: 1440x900
 Multiple Displays: Extend these displays
 []Make this my main display

Card: Radeon HD 6950
Catalyst 12.10

share|improve this question
    
Open your graphics properties and set your primary monitor as Main display. From the Desktop right click and select "Screen Resolution" –  Moab Oct 27 '12 at 2:28
    
@Moab, I already did that –  Brandon Kreisel Oct 27 '12 at 2:31
    
What exactly did you do in there? There are several settings that can be changed, edit your question to include more detail. –  Moab Oct 27 '12 at 2:36
    
@Moab, tried to make a little more coherent; is there anything else your looking for? –  Brandon Kreisel Oct 27 '12 at 3:11
    
and which is your main display? 1 or 2? What's the graphics card? Which version of drivers? –  Sathya Oct 27 '12 at 4:06

1 Answer 1

up vote 12 down vote accepted

It's simply because you opened the Start menu for the bottom-left corner of the second monitor. So now it always open here. I had the same problem. Just reopen the start menu from the first monitor from its bottom-left corner and it will be fixed.

You just need to never open the Start from the second monitor.

share|improve this answer
1  
Perfect. Thanks man, that was really bugging me –  Brandon Kreisel Oct 27 '12 at 5:28
    
@BrandonKreisel Haha, no problem! I understand that :P –  Frederick Marcoux Oct 27 '12 at 5:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.