Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Somone made a Youtube video on Ditto, and that person uses Win+Num to paste items from the list. He put a screenshot of his settings on Google Plus:

1

When I try to do the same, which is to put “1” in the text field of Position 1, and check the “Win” box to add the Windows key as the sole modifier for the shortcut, which will be Win + 1, I get an error in that says “Error Registering Position 1” in a window titled CP_Main:

2

Could it be because Win+Num conflicts with the natural Win+Num shortcut (starts the application pinned to the taskbar in that position, or switches to that program) of Windows 7?

Thanks.

share|improve this question
    
The bindings defined in Windows can be overridden without problems. Try loading the default layout (en_US) and running that application. I'm suspecting that the modifier keys are defined differently for your current layout. –  Ярослав Рахматуллин Oct 27 '12 at 13:09
    
I went to "Text Services and Input Languages" and my "Default input language" is already English (United States). Thanks for the suggestion anyway. –  Jeff Kang Dec 1 '12 at 23:01

1 Answer 1

up vote 0 down vote accepted

I had the same problem on Windows 7. After editing the registry according to http://www.autohotkey.com/docs/misc/Override.htm I could reasign the first hotkey to Win + F1, though. Looks like Win + F1 was already occupied by Windows.

share|improve this answer
    
Thanks! Apparently, Win+F1 is "Display Windows Help". –  Jeff Kang Feb 10 '13 at 22:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.