Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I forgot to enable the checkbox "Allow Users to connect remotely to this computer" in "My computer" properties of my work computer. (WinXP SP3). Now I need to RDC (mstsc) to this computer from a remote location (outside) and I am in a different city on a business trip. enter image description here

Also there are no VNC or similar server setup on that machine.

I am able to access the system in windows network (\\hostname, using VPN) & I think that's the only access I have. My username account type is Admin.

One option I tried is - Connect Network Registry of that system in regedit so that I can set the RDC checkbox from registry (HKLM\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\DenyTSConnections - although I not sure if this is the exact path of that checkbox). But I am getting an error, you do not have required privileges.

Is there something I can do to get a Remote Connection to that computer? Please suggest.

share|improve this question
up vote 0 down vote accepted

No answers yet, anyways thanks all..

I was able to get around this issue using psexec and REG

-> "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server" DWORD fDenyTSConnections
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .