Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Emails always start off in 9pt and I always have to F2 the text up a font size. I can't see a way of changing the initial font size in any settings though.

Any suggestions?

share|improve this question
up vote 1 down vote accepted

Font and font size settings are determined in the mail form in your mail file template. This is nothing that you can set anywhere.

Changes must be done with Notes Designer on the mail file template your organization uses - and then the changes are replicated to your mail file.

Contact your Notes Designer / admin - they would have to change this.

share|improve this answer
Thanks, this seems to fit with what I'm seeing here. The issue really is that I'm on an old client license and no-one really wants to muck about with anything on the server in case it breaks mine/someone else's install. I'm resigned at this point to doing it manually. – Lunatik Nov 24 '09 at 10:00

I no longer have access to r5 - that one's quite old! If memory serves it's something like:

File -> Preferences -> User preferences On the Basic tab, click the "Default font" button.

You'll need to restart Notes for the change to take effect, I think.

The later Lotus Notes preferences have a section just for email, but I can't remember if R5 has it or not.

Update: Other things to try:

  1. On the same basic tab, I think there is a setting for 'small', 'medium', & 'large' - this will give some gross control over making the font larger, but it won't be a 1 pt change. But if you are currently at 'medium', maybe 'large' will work.
  2. Change the default font to one that looks a bit bigger. i.e. instead of 'Times Roman' for the serif font, select 'Garamond' and instead of 'Helv' or 'Arial' for the default sans-serif font, select 'Verdana.'
  3. Edit your notes.ini. You can add a line item Display_Font_Adjustment=N, where N is a number from 0 to 25. The number behaves like the 'font' tag in HTML, so a +1 will probably bump you a bit more than you are looking for and it will affect more than just your email, so this may not be the effect your are hoping for, but it's my best shot.

An important note about editing your notes.ini:

Make sure you only edit when notes is not running. Notes writes to this file on exit.

Make sure if you add your Display_Font_Adjustment to the end of notes.ini that you have at least 1 blank line at the end of the file. Otherwise I don't think the last line gets read.

share|improve this answer
Yes, this sets the font style, but doesn't allow selection of a font size. Notes UI 1:0 Human Race – Lunatik Oct 9 '09 at 12:23
Thanks for your suggestions, unfortunately none had the desired effect. 1) These options don't exist on r5, 2) Changing the fonts affects the list of emails, calendar etc., but not the email body text(!), 3) Adding this line did nothing. – Lunatik Oct 13 '09 at 6:14
Sorry about that - I'm out of ideas. Looks as if you are at Notes 2, Human Race 0 ;-) – DaveParillo Oct 13 '09 at 15:13

This is a workaround, but it may be helpful if you have NO design access to your mail file, and your IT department won't help.

Notes has a "Permanent Pen" feature. On Notes 7 it's under Text > Permanent Pen when composing an email, but I'm pretty sure Notes R5 has it too.

Set a permanent style to the font/color/size of your choice, then use the shortcut key to enable it when composing an email (On Notes 7 I press Alt T R U). You could use also AutoHotKey or something similar to further automate this.

share|improve this answer
Yes this works, but is no easier than pressing F2 to increase the font size a point, which is what I already do. Good work with the necromancy though :) – Lunatik Mar 19 '10 at 13:59

Try this nugget from IBM's support site that lets you permanently set your mail message body to whatever font type, size you want:

share|improve this answer
External links can break, in which case your answer would have no value. Please include the essential information within your answer and use the link for attribution and further reading. Thanks. – fixer1234 Jul 30 '15 at 19:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .