Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used Microsoft's DVD to USB Tool in order to put the Windows 8 installation disc onto an USB stick. It worked on one computer, while on another one it didn't work.

When changing the boot order, the computer rather boots normally. When changing it to only boot from USB, it says something similar to Disk Boot Failure, Insert System Disk.

I tested this USB stick on the first machine where it worked and it still is working, so the problem must be on the machine (the one where it's not working).

Question: Is there a BIOS setting I have to make (despite of the boot order) in order to make it work?

share|improve this question

5 Answers 5

In some case, you need to Enable External Device boot or sometimes called USB Boot from BIOS Settings in order to see Flash Drive in option.

Check your computer specific BIOS Settings for more precise USB Settings, External Device Boot & BOOT ORDER related information.

Try other Boot Devices listed in Boot Menu, sometimes it is known as Mass Storage or comes under Hard Drive!

PS: Don't forget to Save Changes and Exit. in BIOS! Similar Q/A at askubuntu

share|improve this answer
    
The computer is about 5 years old. The mainboard is the ASUS M2N-SLI Deluxe and the only bootable item shown up matching an USB stick is called "Removable". So I guess "Removable" is not an USB stick in this manner? –  bytecode77 Oct 27 '12 at 20:04
    
Glad that problem is solved just by changing Boot Order! I was about to suggest you to look for ASUS M2N-SLI Deluxe > BIOS > Advanced > USB Configuration for further trial-n-errors! –  Mayur Pipaliya Oct 27 '12 at 20:15

Some motherboards (especially old ones) cannot boot from USB, to find out whether it's a bad .iso or similar you could try putting something like an ubuntu livecd on your usb with UNetbootin as this program never made unbootable USB for me. If that doesn't work it's definitely a motherboard problem.

share|improve this answer

Try to bring up the Quickboot menu and selecting the USB device from there. It is usually an F-key (i.e., F12) that you'd hit during the same time that you can hit the key to get into the BIOS.

Boot menu

share|improve this answer
    
I can only press DEL in order to enter BIOS. –  bytecode77 Oct 27 '12 at 20:08
    
@DevilsChild it doesn't say that the menu exists on my machine either, but hitting F8 brings up the menu in the picture. I believe it's F12 on Dells. –  Louis Oct 27 '12 at 20:15
up vote 2 down vote accepted

Problem solved.

The only option I didn't even think to check was the option that needed to be changed (as always). The issue wasn't changing the boot sequence order by adding USB but rather adjusting the "Hard drive" option in the boot sequence to check USB first and then hard drive. Apparently, The flash will read as an actual hard drive.

share|improve this answer
    
It's a bit counterintuitive that the flash disk settings are in hard drive section and not in removable disk section. You saved my day, thanks. –  username Dec 17 '12 at 6:55

I got this error on a MSI GE40 laptop and resolved it by switching "Boot Mode" from "Legacy" to "UEFI".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.