Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I switched from Windows 7 to Windows 8 with a fresh install. After install all my apps, every time that I log in into Windows two Chrome instances are launched. One is for the GTalk plugin but the other one opens a new Chrome window. This is annoying because sometimes the new window is opened after 3 minutes. How can avoid this to happen?

share|improve this question
    
have you tried startup, msconfig...? –  Chin Oct 27 '12 at 20:53
    
Try Autoruns to perform in-depth analysis of each startup entry! [Run as Administrator] –  Mayur Pipaliya Oct 27 '12 at 21:07
add comment

1 Answer

up vote 1 down vote accepted

You can disable the program from the startup programs list. Search for and open the task manager and click on 'More Details' and then the 'Startup' tab. Disable Google Chrome or the Gtalk plugin whichever one you don't want.

share|improve this answer
    
I had to disable both of them because they were in the same group but it's ok. Now the window doesn't appear at launch. Thank you. –  David Moreno García Oct 27 '12 at 21:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.