Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I do not know how I got this, but when I start my computer I get this loader instead of the default Boot Manager. I have no idea how to remove this, since the Windows installation that this loader leads to is broken.

I've installed windows again on a different partition, since the files on the partition with the broken windows I cannot loose. However, I cannot boot into this fresh installation because the XE Loader goes first.

Remember I currently can only access the Windows Installation DVD atm. I've tried startup repair, but to no avail.

share|improve this question… – Moab Oct 28 '12 at 4:23

From a Command Prompt

I see your comment about only being able to

access the Windows Installation DVD [at the moment]

You can get to a cmd prompt at some point though can't you? Here is what you do. Install linux. No, I'm kidding mostly. From a command prompt you want to run [BootSect.exe ][1], if you are at a pre-installation or recovery prompt or [BCDEdit.exe ][2] if you are in most other situations, but if for any reason you can't get to a shell/cmd prompt with elevated privileges or just can't get to a cmd prompt at all then use a different computer to download and burn a bootable [GParted Live CD or USB][3] ISO.





Hopefully you find it easy to exe locate and execute BootSect.exe. Invoke the help menu to harmlessly execute the BootSect tool, ensuring that it found on the executable path.

C:\Windows\system32>BootSect.exe /? <enter>

If you see the help menu output after executing the above command then review the options and make sure you agree with my advice to then execute the following command.

C:\Windows\system32>BootSect.exe /nt60 all <enter>

I believe that should do it for you, but if you can't even invoke the BootSect.exe tool, then try the BCDEdit.exe tool next.


Similar to the BootSect.exe tool the BCDEdit.exe tool will be executed from a terminal (i.e. a cmd.exe shell a.k.a. "a command prompt"). Test for BCDEdit being on the executable path by invoking the help menu.

C:\Windows\system32>BCDEdit.exe /? <enter>

For both the BootSect.exe and BCDEdit.exe utilities you should most likely be starting in the *\Windows\System32* directory. If you are instead starting in the *\Users\* directory you aren't invoking your shell as a high enough user. Hit the bong three to four times and try again.

Once again I'm kidding. You need to invoke the shell as an administrator or user with equivalently elevated privileges. There are several ways to achieve this, but I'm going to avoid describing all of them right now b/c I am not positive what your scenario actually is. With some more detail on your situation I can direct you on how to do this, but honestly the next option is probably going to be the easiest.

GParted Live Boot ISO

The Live version of the these distros are intended to be used to boot a system, load a minimal linux OS from the ISO, then provide a command prompt and access to basic tools. GParted is a disk partitioning tool and, at the very least, can be used to get you past the fact that you re-install and the boot loader settings are still in place.

If you are comfortable messing around at this level, you could edit the Boot Record manually to that it reflects what the shell utilities (i.e. BootSect and BCDEdit) would have done for you. A GParted Tutorial can help you if you don't already know how to use the tool.

share|improve this answer
I've fixed the issue differentely, see my answer. Thanks for giving your extended answer anyways, I do appreciate :) It might fix any issues I have a later stadium, or might help anyone else. – Deniz Zoeteman Oct 28 '12 at 1:19
up vote 0 down vote accepted

I've fixed the issue. For anyone else having this problem:

  • Select first boot device to be the Installation DVD.
  • Instead of pressing a key to let it go to the Repair/Install, just leave it. It'll now boot into the proper boot manager.
  • Get into your new O/S and install EasyBCD.
  • Change the boot drive to the drive of your new O/S.

That's what fixed it for me! Thanks to anyone else who tried to help.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .