Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Ubuntu on my Windows 7 yesterday and after that I booted to Windows. After that as I saw an unallocated space while installing Ubuntu, I tried to allocate that unallocated space to make it a drive. So I went to Disk Partition and tried to make a new volume. When I completed the steps, it had thrown an error that this drive letter can not be used as it is already used or something error like this, and it did not format that drive. After realizing that it might be used for that reserved space for boot option for Windows, I tried to give it another letter name and it formatted well and the new drive was created.

But the problem after that is that now I can not boot in, neither in Ubuntu nor in Windows. The monitor says no signal detected.

It looks like there is no hardware problem as I can boot in Ubuntu by a usb stick .

So what could be the problem?

Can this be something related to boot options, grub menu, etc.?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.