Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I select a word in Word 2010 and move the cursor up, an annoying floating window appears with fonts, etc. Does anyone know how to remove this feature?

share|improve this question
    
This windows is called the Mini Toolbar which contains formatting options. I guess Word developers decided to have this shown everytime text is selected is because it is assumed that when you select text, you're going to format it. – Peachy Nov 7 '12 at 15:28

You can disable that toolbar by doing the following:

  1. Go to File → Options
  2. Under General, uncheck "Show Mini Toolbar on selection"
  3. Click OK

enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .