Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a GeForce GT 640 video card, but by default the screen flickers badly. And if I change the refresh rate to 59 Hz in NVIDIA Control Panel manually, everything is OK. I don't know why.

Change Refresh Rate

Now the problem is, if the system restarts, the refresh rate become 60Hz, then the screen flicker is flickering. I need to change the refresh rate again.

Can I keep the refresh rate to 59 Hz? Or it would be better if the screen doesn't flicker at 60 Hz.

share|improve this question
1  
Try setting the refresh rate in Windows' Display control panel instead. – martineau Oct 28 '12 at 7:27
    
Can't set refresh rate in Windows' Display control panel. It'll become 60 Hz even if I choose 59 Hz. – EFanZh Oct 28 '12 at 8:01
    
Have you tried to set the refresh rate from the Administrator account? – memosdp Oct 28 '12 at 8:19
    
memosdp, that's nonsense. The administrator doesn't have any more privileges in that regard than any other user. – Joey Oct 28 '12 at 10:59
    
@memosdp I don't have an Administrator account. And why would I need an Administrator account to set the refresh rate since I can set from the current account? It just can't keep the refresh rate I set. – EFanZh Oct 28 '12 at 10:59

Click on the customize button and create a custom resolution at 59 hz. Once you've created the custom resolution then apply it like any other resolution.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .