Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my older Acer Aspire One netbook, with a display 1366x768, I just installed Windows 8. The installation went well, however the display resolution is 1024x768 (recommended). As a result the image is stretched horizontaly. I tried listing all modes in Display Control panel, but 1024x768 is the largest resolution (the other ones listed are 800x600 and 640x480). What can I do to set the display resolution to 1366x768? Do I need a new driver? From Microsoft or from Acer?

share|improve this question
    
its quite likely a driver issue, I had the same thing with a widescreen. I'd probably try MS first. Would also help to mention what display adaptor you have. –  Journeyman Geek Oct 28 '12 at 7:30
    
First/easiest thing to try is running Windows Update. If you're lucky, it will find the driver and download it. Windows Update has the most common display drivers. –  Bob Oct 28 '12 at 7:42
    
Even if it comes via Windows Update, in this case Acer has to provide the driver to Microsoft first. –  Karan Oct 28 '12 at 17:20

3 Answers 3

This is most likely a driver issue. Download the appropriate driver from http://support.acer.com/us/en/default.aspx and you (they have a nice model selection UI) should start seeing higher resolutions.

share|improve this answer

Thanks to all for the answers. I've solved my problem, the resolution is now 1366x768. My netbook has Intel GMA500 display adapter and I downloaded the driver for Win7 for GMA500 directly from Intel site (the driver from Acer site is too old and wouldn't work properly). To install it you have to go to control panel display settings and update the driver (if you try to install it using setup executable that comes with the driver it will say invalid OS).

share|improve this answer
    
I'm glad to hear you got your problem solved. If you're done with this problem, you can mark your own answer as the accepted answer to indicate that there was a final solution. –  nhinkle Dec 30 '12 at 11:43

I did the same but I suffer blinks and some text cannot be read well. I also changed to 16 bit with no improvements.

solved: I changed the "visual effects" under "performance options" under "advanced system properties" setting them to "better performances". I don't know if the translation is correct because I have the Italian language.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.