Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
How to set start screen tiles' language in Windows 8

Just upgraded to Windows 8 (from Windows 7) and I noticed that some apps from store are displayed in my native language (which is Romanian).

The thing is that the only settings that are related to Romania are the keyboard and the timezone. The UI is in English, the Locale is set to United States.

There is a way of preventing this and make all apps to be displayed in English?

share|improve this question

marked as duplicate by Oliver Salzburg Oct 28 '12 at 12:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
There is a setting that says something like "make apps in my languages easier to find", maybe that's enabled? –  Louis Oct 28 '12 at 8:23
    
@Louis: thanks, but the thing is i DON'T want apps in my language. Basically because the translation is poor and some terms are translated wrong. After 12years+ with English IT it's pretty damn hard to change to another language :) –  Ionut Staicu Oct 28 '12 at 8:36
1  
@lonutstaicu I was going to suggest turning it off. –  Louis Oct 28 '12 at 8:44
    
Ah! Was already Off :) –  Ionut Staicu Oct 28 '12 at 8:48
    
just to be clear are these apps that could also be displayed in English but for whatever reason are showing up in Romanian? I'm also wondering if you're in Romania and the Store is using your location to decide to show Romanian apps? If that's the case, I'm curious if enabling the setting would help. –  Louis Oct 28 '12 at 8:55

1 Answer 1

up vote 10 down vote accepted

Did you choose multi language while installing Windows 8 and not just English?

Try checking with Control Panel » Clock, Language, Region » Language. Try and set English as default or deleting the other languages.

share|improve this answer
    
Damn man, you are right! I totally ignored that because i thought it's strictly related to keyboard layout. Thanks a lot! –  Ionut Staicu Oct 28 '12 at 9:34
    
Your Welcome :) –  Sumeet Pujari Oct 29 '12 at 0:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.