Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I installed my Bamboo tablet in Windows 7/8, a ring shows anytime I click with the pen. Which annoys me.

share|improve this question
1  
I put the question and my answer here as the tip for other users as I spent quite a lot of time finding a solution. – Lukas Cenovsky Oct 1 '09 at 10:19
up vote 8 down vote accepted

There's a new option. Wacom recenly (June 2013) released a new driver: Version 6.3.6-w3

The new driver seems to completely disable the pen rings and works in both Windows 7 and Windows 8 - I've tried it on 3 Windows 8 machine and 2 Windows 7 machines and can confirm its behavior on Intuos 4 and Intuos 5 tablets.

To use the new Driver:

  • Install the Driver (you will be asked to reboot if you already have a previous driver)
  • From the Start Menu or the Control Panel go to Wacom Tablet Properties
  • For Tablet, select your tablet device
  • For Tools, select your pen
  • For Application, select All
  • Then select the Mapping tab
  • At the bottom left of the Mapping tab, uncheck Use Windows Ink
  • Close Wacom Tablet Properties
  • You are done - you should see no more dynamic feedback/ripples or other effects such as drag-delay or press-and-hold

More details are here: http://viziblr.com/news/2013/6/24/the-windows-and-wacom-tablet-nightmare-is-over.html

share|improve this answer

Windows 7

I have found the solution:

  1. Open Local Group Policy Editor. It is quite hidden - search for it in Windows Start menu or in Control panel - use the search box as I have not found the shortcut for it. Alternatively you can run gpedit from command line (not from Run in Start menu).

  2. Navigate to User Configuration - Administrative Templates - Windows Components - Tablet PC - Cursor.

  3. Enable the Turn off pen feedback setting.

Windows 8

See Windows 8 RTM and Wacom Tablets - Even More Flawed Than Before

My current solution is to install old drivers: DRIVER 5.24-6 RC FOR WINDOWS 7, VISTA (32 AND 64 BIT) AND XP

share|improve this answer
    
excellent, thanks! – Patrick Klug Mar 15 '10 at 2:24
    
This works only in Windows 7 Pro or Ultimate, Home and variations don't have the Local Group Policy Editor. – Klaim Jan 6 '13 at 22:49

The instructions involving the Group Policy Editor will work for Windows Professional and Ultimate. But it doesn't work on Windows 7 Home Premium - because Home Premium doesn't have a Group Policy Editor.

Essentially you'll need to modify the registry to disable the rings. There's a REG file at the bottom at the link below that will do this for you

http://viziblr.com/news/2011/8/14/the-ultimate-guide-to-making-your-wacom-tablet-work-on-windo.html

share|improve this answer
    
Thanks for this! It's definitely more generic solution. – Klaim Jan 6 '13 at 23:09

Download the latest driver from Wacom and go to the Mapping tab and uncheck the Use Windows Ink box - hey presto circles have gone. Too simple, but took Wacom long enough to get there

share|improve this answer

In 8.x, go to control panel -> pen and touch. In the pen options under the press and hold section, click settings and uncheck press and hold. Tested and worked for me.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .