Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Currently, when I browse to, for example, C:\Users\Oliver\AppData\Local\, the AppData folder will not be available in the Explorer navigation pane:

enter image description here

To my understanding, I have all related options enabled:

enter image description here

share|improve this question
add comment

3 Answers

up vote 4 down vote accepted

Did you enable the hidden items option? Screenshot attached

viewing hidden files

share|improve this answer
    
Yep, that was it. I browsed to the folder directly through the address bar. Never thought about enabling the option :D Thanks –  Oliver Salzburg Oct 28 '12 at 17:34
add comment

In Ribbon:

ViewOptions (on the right) &rarr Change folder and search options.

This opens a window Folder option:

View → Check radio button Show hidden files, folders and drives

enter image description here

share|improve this answer
    
isn't this a duplicate of the other answer? –  pratnala Oct 28 '12 at 17:28
    
No, it isn't. I submitted the answer and both have appeared –  Peter O. Oct 28 '12 at 17:33
    
Thanks. I'll accept Pratyush's answer though, as he was slightly faster. –  Oliver Salzburg Oct 28 '12 at 17:34
    
@PeterO. Im sorry then –  pratnala Oct 28 '12 at 17:36
add comment

You need to click on ViewOptionsViewShow Hidden Files, Folders, and Drives.

Options

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.