Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Asrock Z77-EXTREME4-M motherboard and use Windows 8 retail. The system clock is always wrong on boot and it seems to be off by however long it was since last boot. I.e. if I turn the computer off all weekend, the time on boot will be Friday when I start it up on Monday, Windows Time Service will not resync because the time-difference is so great. My guess is the BIOS is not keeping time.

How do I resolve this problem? The motherboard is so new I'm wondering if it could really be a CMOS battery issue?

Thanks

share|improve this question
1  
You should check your jumpers and see what your manual says they should be set to. If your Reset-CMOS or similar jumper is turned on, then the BIOS will be reset every time you boot. –  Caleb Jares Oct 28 '12 at 21:40
    
By any chance are you dual-booting with Mac OSX? This will solve your problem: prasys.info/2010/01/fixing-time-sync-issue-with-osxwindows hint: try the registry fix –  user170156 Nov 4 '12 at 23:25

1 Answer 1

Try the following suggestions:

  1. Replace the CMOS battery. It can be defective even if it new.
  2. Check the motherboard manual and jumpers position.
  3. Try a different OS and check whether the problem persists.
  4. Reset the BIOS settings to default.
  5. Remove and reinsert the CMOS battery.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.