Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have disabled my windows 8 lock screen but i would like to disable logging in altogether so that windows 8 automatically logs me in. If it is possible to disable lock screen, see here, then i'm sure there has to be a way of disabling logging in altogether but i don't just know how to. Can anyone help?

share|improve this question
    
Also see here for lock screen disabling and enabling auto login. –  Karan Oct 28 '12 at 23:25
    
@aditya if you feel that a question is a duplicate of another please use the flagging option instead. This will alert higher rep users and they can decide upon the action to take. –  KronoS Oct 29 '12 at 14:16
    
its not a duplicate. That question handles disabling the lock screen. I have disabled my pc lock screen. I even put a link on how to that in the question. –  Favourite Chigozie Onwuemene Oct 29 '12 at 16:24

3 Answers 3

up vote 9 down vote accepted

Press Win + R and enter:

netplwiz

enter image description here

Uncheck the Users must enter a user name and password to use this computer check box and then hit apply.

enter image description here

This will bring up a dialog which will ask for your password, enter it and hit OK.

enter image description here

When you restart your PC next, you should be automatically logged in.

share|improve this answer
1  
that's easier than typing "control userpasswords2"! –  Moab Oct 28 '12 at 23:06
1  
I wonder if having a Microsoft account changes anything. These are the same usernames, but one is local: i.stack.imgur.com/ywMEa.png –  Louis Oct 28 '12 at 23:24

On a related note if you need to enable auto logon on windows server - you need to set the following registry values. (This answer assumes that you are aware of the security concerns with enabling the auto logon on a server and still want to do it.)

Under HKLM\software\Microsoft\Windows NT\CurrentVersion\winLogon key, set following reg values (all REG_SZ) 1. AutoAdminLogon 1 2. DefaultUserName 3. DefaultPassword 4. DefaultDomainName (for workground - I see this getting set to machine name)

restart the server. You can refer details here. While link is for win2k server but it seems to be applicable to winserver 2012 also.

share|improve this answer
    
This is not an answer to the question, it is the answer to a different question. The appropriate way to provide this information is to write a new question, which you answer yourself (that Q&A format is fine on this site). –  fixer1234 Dec 12 at 6:34

Start the User Accounts settings by running netplwiz (Win + R). Uncheck the box

Users must enter a user name and password to use this computer

enter image description here

More information

share|improve this answer
    
I press start and type run –  Caleb Jares Oct 28 '12 at 23:02
    
Should be, "from the start screen type "run" –  Moab Oct 28 '12 at 23:04
    
Changed back to Win + R –  Caleb Jares Oct 28 '12 at 23:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.