Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I created a blank site in Sharepoint 2010 and in Site Actions-->Permissions I removed all the users and added an Active directory group which has me as member and few others.

After this I logged in as myself and it does not show that Portal on Left navigation. If I try to browse to that portal as myself it says "access denied"? I don't know where I am wrong. I am stuck from yesterday. If some one could help it would be great. Thanks.

share|improve this question

migrated from stackoverflow.com Oct 29 '12 at 4:39

This question came from our site for professional and enthusiast programmers.

    
thanks for editing but do u know the answer..> –  Mia Oct 26 '12 at 16:48

2 Answers 2

Check the site collection administrator for the site and test using that user of change the user to yourself.

Given that the site is not visible in navigation (i.e. is security trimmed as you do not have permission to see it) and you get "access denied" directly, there is no evidence to second guess that the permission are just not set correctly.

Log in as the site administrator and try setting the permissions again, both using the group and using a user directly to find out where the issue is occuring.

share|improve this answer

user that you install sharepoint with it can fix your problem.

  1. you login with that account
  2. then return inheritance to Default.
  3. if you want to give permission to the Active Directory Group, please do not remove site admins , site collection admin , portal admin or etc.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.