Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Is there a way to show the time/date on the taskbar? (at the moment, all I can see is a little upwards-pointing arrow that shows hidden icons)

EDIT: Turns out that the time is shown by default and I'd managed to switch it off somehow. Oops!

share|improve this question
    
Related: View the current day in the taskbar. – G-Man Oct 19 '15 at 16:52
up vote 17 down vote accepted

The time (not the date) does show up by default. To (re)add it:

  1. Right click on the taskbar

  2. Click properties

    Screenshot
    Click for full size

  3. Click Customize... for Notification Area

    Screenshot
    Click for full size

  4. Click Turn system icons on or off...

    Screenshot
    Click for full size

  5. Turn on Clock

    Screenshot
    Click for full size

share|improve this answer
3  
I like your hastily drawn ovals :) – Caleb Jares Oct 29 '12 at 5:34
    
FHC FTW! – Sathya Oct 29 '12 at 6:03
1  
This shows the time but not the date :-( – Rich Apr 16 '15 at 14:16
  • Right click on the taskbar and select properties
  • In the Notification area heading, click the Customize button
  • Click on the "Turn system icons on or off"
  • The first item should be clock. Select on instead of off.
  • Click ok.

Additionally, if Time is seen but not Date, you might need to uncheck "Use small icons"

You'll need to right click on the Taskbar, select Properties, then uncheck the box for "Use small icons" enter image description here

Taken from this site, hope it works.

share|improve this answer
4  
+1 for the small icons tip, that was my problem.. – stuartd Nov 4 '12 at 14:50
1  
Where is the "Use small icons" checkbox supposed to be? I'm not seeing it on Win8.1. – nilskp Nov 19 '14 at 18:12
    
@nilskp added a quote from the linked site, with details – Karthik T Nov 23 '14 at 16:09
    
@KarthikT, yeah, I'm just not seeing that particular checkbox. – nilskp Nov 24 '14 at 2:59
    
@nilskp hmm, I tested on my 8.1, I am seeing it. – Karthik T Nov 25 '14 at 3:19

Actually I was searching for this too, but then I've discovered Win+C keyboard shortcut and I like it a lot :)

share|improve this answer

3rd box down, it actually says "use small taskbar buttons" My eyes skipped over it at first too, since I was looking for the word "icons". Unchecking this brought the date back for me next to the time

share|improve this answer

If Time is seen but not Date, and if your taskbar is set to be vertical, you can fix it by a combination of two things, in order to make the date fit the taskbar's width:

  • Making the date string smaller, by going to: Control Panel --> Region, and then making the Short Date: format narrower, by f.ex. choosing to display years as 2 digits (m/d/yy). The month vs day ordering can be adjusted under the Additional Settings --> Date

  • Unlocking the taskbar and adjusting its size to fit the date (as also indicated above by trav1s: Show time/date on taskbar ).

If using a vertical taskbar, whether you use small icons or not is irrelevant.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.