Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running into a really annoying issue after upgrading from Windows 7 to Windows 8.

I first noticed it during the initial (clean) install; when the installer tried to reboot, my machine (an acer aspire 4755G) just hung after the initial shutdown. That is, after the screen turns off, the power lights and fans are still running, and the machine itself doesn't restart. (I let it sit for a good 15 minutes, and it still didn't change)

I managed to do a hard reset (power button for 5 seconds) and the install finished, but every shutdown/restart has been like that. Interestingly enough, hibernate works just fine.

I've looked at other solutions where it said to use the

bcdedit /set disabledynamictick yes

and that didn't work. I also turned off the "Fast Boot" option in the power settings menu. That didn't work either.

So far, the only option is to do the hard shut down by holding down the power button, but that proves to be horribly inconvenient.

Any ideas on what's going on here?

share|improve this question
    
Try taking a look with BlueScreenView, and see if there have been any recent blue screens. I've had bugchecks (blue screens) before on shutdown, where the screen stayed black. –  Bob Oct 29 '12 at 8:44
    
I've tried that, and it turns out there are no blue screens unfortunately –  docaholic Oct 30 '12 at 16:03
add comment

2 Answers

I'm having the same problem. After a bit of googling it seems to be a driver issue. Specifically, the graphics drivers, USB drivers or internal memory card reader drivers all seem to be causing issues for some people. When the system attempts to shut down the problem drivers cause the system to hang indefinitely.

Windows 8 doesn't seem to do a great job of detecting and installing some drivers, and the generic drivers don't always seem to be working out. For myself, Windows didn't detect the nForce chipset drivers for my netbook. Since I installed Windows 8 to dual boot with Windows 7 on a separate partition, I had to point the driver updater to the system32 folder of my Windows 7 install to get it to "see" the correct drivers.

Long story short, try updating all of your drivers.

share|improve this answer
    
thanks for the advice joel, but unfortunately, i tried updating all my drivers, but the problem still persists. any other suggestions? –  docaholic Oct 30 '12 at 3:56
add comment

I had a similar problem. I tried everything I'd read about without any change (drivers, fast-start, wake-on-lan.) In the end it turned out to be one particular program (Flux)

To work that out I closed all my running programs, then all the programs in the system tray so that there was as little running as possible. Then tried hibernating again and the hibernate worked. (If it hadn't I would have gone through the task-manager list and killed off whatever I recognised as safe to kill.)

I re-ran a few programs at a time then hibernated then ran a few more and so on until I had a list of programs that were ok, then restarted to see what I was missing from my list, until I narrowed it down to just Flux.

Flux messes with the display, so not such a surprise that it caused a problem.

Having worked that out, I'm just about to try reinstalling my graphics driver again, just in case that didn't work last time.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.