Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Another user describes the same problem I'm having in a question here, that didn't get an answer. I'm hoping to have more luck here:

My external is formatted exFAT. Neither the Mac nor the PC have issues using it. When I connect it to the PC, the Mac can read/write on the external HDD over the Internet. However, when I connect it to the Mac, the PC can identify it (through Network) but the access is denied. The message is

\192.168.xx.xx\HDD is not accessible. You might not have permission to use this network resource. The parameter is incorrect.

At the first time to try, it asked me to log in to the Mac, which worked, and has never shown up again. I can see the hard drive in question in the folder as "share", but double-clicking does not let me in, instead I get the above error message. One weird thing is the Property window for the hard drive (gotten from the right-click menu on the PC) shows it is NTFS, which is wrong.

I've also tried mapping the drive to a drive letter. I tried to map it from the PC by assigning Z: drive with \192.168.xx.xx\HDD, then Z: drive is shown as a network drive with right capacity size (XXX GB free of 931 GB). But again, when I click it, it fails to get in. "Z:\ is not accessible, The parameter is incorrect."

I have no problem accessing the Mac's user directory from the PC, so I also tried to map the drive to a folder in the user directory of the Mac (\Users\myuserID) by running ln -s \Volumes\HDD HDD on the command line, but this trick doesn't work for me.

share|improve this question
    
I've found the problem goes away using a HD formatted as 'Mac OS Extended' but remains for exFAT and NTFS. Seems to be an issue with how OSX handles authentication as it shares to Win. –  CMikeB1 Oct 29 '12 at 20:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.