Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Windows 8 on my PC and now only 80% of the screen is used. There is a black border around my screen. I own a Acer Predator G3610 with AMD Radeon HD 7670 and a 1920 x 1080 Acer monitor (G245HQbid). I installed the Catalyst Control Center (to download driver) but there's no way to launch the software. Yesterday I managed to remove the black border somehow, but this caused the Windows 8 Metro apps to stop working so I had to do a system 'refresh'. They are working again but the borders are back. Does someone know a solution for this?

share|improve this question
    
Why do you say there's no way to launch Catalyst Control Center? It should be in the tray on the desktop, as usual. –  DzinX Oct 29 '12 at 9:44
    
You can check out this forum thread to find a way to open Catalyst Control Center. –  DzinX Oct 29 '12 at 9:51

3 Answers 3

This is a common problem with default settings of Catalyst Control Center. To fix:

  • open Catalyst Control Center
  • go to My Digital Flat-Panels
  • choose Scaling Options
  • slide the slider all the way to the right (so that it is a 0%)
share|improve this answer
    
Thank you, but as I said I am not able to launch the CCC software, so your solution isn't very helpful. Somehow I managed to remove the black borders a couple of days ago, but it took some editing in the registry. –  Julian Nov 27 '12 at 16:48

Had the same issue after updating to Windows 8.1. My ASUS HDMI monitor suddenly had the black border and fuzzy fonts. My second monitor, connected by old school VGA, was working just fine. And like your description, installing the Catalyst Control Center didn't work (no executable, the driver was the AMD Radeon HD 7500 Series).

After much searching, it was clear I had to set the overscan (underscan) value to zero, but without access to the Catalyst Control Center, I had to go into the Registry. From AMD Catalyst 12.6 Released (+ 12.7 Beta), I changed the registry and rebooted and the problem was resolved:

I've seen that on one of my computers that's connect to a monitor that only has HDMI input. Set it right and it would revert after reboot or from hibernating. I found a fix somewhere by googling sometime back.

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\video{####....}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000

Note: there might be several {####....} , should be the one with most of the ATI settings.

share|improve this answer
1  
Thanks for this. Worked on an old laptop with a ATI Mobility HD 3xxx card which of course is not supported by AMD any more, so Catalyst doesn't work. –  Paul Annetts Jul 9 at 20:04

I had the black bars problem when I upgraded from Windows 8 to 8.1. I have a brand new ASUS 27" monitor and a Radeon HD7570 display adapter. I tried everything I could think of (including Googling for hours). I sent e mails to ASUS asking if they had a solution. They replied and specified adjusting the "Catalyst Control Center" graphic card software. Well, I don't have an ATI graphics card and I could not find the "Catalyst Control Center".

Ultimately, I solved the problem by going into the Control Panel, under Hardware and Sound, under Devices and Printers, under Device Manager and looked down to Display Adapters and clicked on Radeon HD 7570, and clicked on the tab "Drivers" and clicked the box "Update Driver".

It came up with an updated driver that I installed, and like magic, my display now back to its glorious full size!

I hope this can help someone who is in the same fix I was in.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.