Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Xubuntu as the host OS and I've installed VirtualBox from the repositories. So I created a Windows XP 64 bit VM in VirtualBox, but I can't make it see the SSD device, which can be seen from Xubuntu. I've tried installing the VirtualBox additions, but still can't make it work.

Any help?

share|improve this question
    
Pull up the Help and look under Advanced storage configuration, specifically "Access to entire physical hard disk". (By "hard disk" it really means block device.) Alternatively, punch createrawvmdk into your favorite search engine. – David Schwartz Jun 19 '14 at 10:38

You can create a shared folder to your SSD, I recommend the following steps in your VM settings:

Screenshot

(note: Altough it's possible to access your SSD directly, it's kinda risky).

share|improve this answer
    
Yes, but I want the guest OS (Windows XP 64-bit) to recognize it as an SSD device. – ivanfoofoo Oct 29 '12 at 20:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .