Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I get Windows Action Center's little flag in the notification area to stop saying "Backup In Progress" on Windows 8? It's driving me nuts. I disabled the Windows Backup service completely and turned off File Recovery. Nothing that I can tell is using any disk I/O whatsoever, by examining Task Manager's resource monitor. It's just a visual cue that seems totally wrong considering my disk is only using about 50 KB/s of sporadic writes for superfetch etc.

This wouldn't be a problem for me, since I rely on the knowledge that the Backup service is disabled and there's no disk activity, but I am trying to support a more traditional user who relies on visual cues from the operating system and trusts them over low-level observations like "...but the Windows Backup service is disabled!" Therefore this user still thinks that the backup is going on, even after the service is disabled.

Technically, I think this is a bug in Windows 8. It really should not be displaying "Backup in Progress" if ... you know ... a backup, is not, in progress. Which it isn't. Is there a workaround?

share|improve this question
1  
Is File History enabled? Maybe that could cause something like this. Edit: Did you mean Recovery = History? –  Karan Oct 29 '12 at 16:30
    
What about network activity? Could this be part of the built in cloud backup stuff? (TBH I'm not too informed on that so correct me if I'm wrong) –  Tanner Oct 29 '12 at 16:37
    
File History is disabled, and yes, File Recovery in my OP = File History. –  allquixotic Oct 29 '12 at 17:07
add comment

3 Answers

up vote 2 down vote accepted

A few solutions present themselves after some googling

One is to bite the bullet and enable the backup schedule. The notification now apparently dissappears in some time (hrs). Cypher2Dex claims, in this post that this fixed it for him/her, and that it might be because the backup was disabled in the middle of a backup and it got messed up due to it.

Alternatively, you could follow spunk.funk in this forum and disable backup notifications from turning up in action center. To do this,

Right click the Action Center flag by the clock and choose Open Action Center/Change Action Center Settings on the left panel. Under Windows Messages Uncheck the Box Windows Backup.

A third post suggests if a backup did happen once, and onto a external disk, maybe the disk was removed "unsafely" or prematurely.

share|improve this answer
add comment
  1. Right click Action Center
  2. Select Open Action Center
  3. Select Change Action Center Settings
  4. Under Maintenance Messages, uncheck Windows Backup.
share|improve this answer
add comment

It means that maintenance is in progress. Have a look at the action center. Go to "maintenance", then under look under "automatic maintenance". I think that will answer your questons.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.