Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm unable to change some of my system tray icons for some reason. It tells me the following:

image description here

I'm the only user on this computer and it is not a member of any domain. And it has never been a member of any domain. This is very frustrating due to the fact that I use a VPN to connect to the terminal server at my work. I'm unable to do that now due to the fact that I do not have the option to enable my network tray icon.

share|improve this question
    
It's not necessarily from a domain policy though. More likely local policy or registry change. Run gpedit.msc and check under the secion User configuration\Administrative templates\Start menu and task bar. –  billc.cn Oct 29 '12 at 20:30
    
I checked all the group/user policies on my local machine using gpedit.msc and there were none set. –  Mega1mpact Oct 30 '12 at 10:58
add comment

1 Answer

It is highly likely that the user you are logged in as is not setup as an admin user on that installation of Windows. There is probably another user account setup on the system that has admin rights. Try to log in as that user.

share|improve this answer
    
I'm the only user. The default admin user has been disabled so I'm the only user. (checked it using "net user") –  Mega1mpact Oct 29 '12 at 18:59
    
It looks like you have 3 account on the machine, Administrator, bas, guest. I think you need to log in as the Administrator account to change those settings. –  Lipongo Oct 29 '12 at 19:02
    
The administrator account is default. I disabled that account due to security reasons. –  Mega1mpact Oct 30 '12 at 10:10
    
Can you verify that the account is actually an admin(screenshot maybe of the groups that account is in). –  Lipongo Oct 30 '12 at 14:57
    
Here you go i.imgur.com/sZ3xU.png and here i.imgur.com/MyVxm.png –  Mega1mpact Oct 31 '12 at 17:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.