Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I always had the same username and password on all my network devices (NAS, desktop PC, laptop) in my small home network. This allows me to access network shares of other devices without having to enter a username and password. The username in Windows 8 now is the prename of my hotmail account, which is not the same username as I use on the other machines.

Is there a way to define a default username and password to access network shares so that I do not always have to connect as another user explicitely?

share|improve this question
    
Can you map the shares to a network drive letter, check off Connect using different Credentials and then specify the login and password and save it? –  j_bombay Oct 29 '12 at 20:56
    
This is possible, but I always have to map a network drive and cannot easily browse a share from the "Network" folder. –  James Oct 29 '12 at 23:49
add comment

2 Answers 2

In windows 7 and 8, there is an option in Control Panel (Credential Manager) that allows you to manage your network credentials. This is a great way to connect to a computer with only having to supply the credentials once. All you need to supply is the computername, username, and password. Save the information

1) Disconnect all network drives 2) Create the credentials 3) Browse to the computername

Hope that helps, John Merrill Tech Savvy, LLC

share|improve this answer
    
That you, this is an awesome tip. I was able to share a windows folder read only but on the media center using this allow write permission as well. –  Daniel Sokolowski Aug 3 '13 at 16:10
add comment

You need to create the account as a local account so that the actual Windows username is the same as on the other devices.
After creating the local account, you can convert/link it to a Microsoft account and everything will still work.

share|improve this answer
    
It didn't work for me. The local account had the same password, but when I converted it to Microsoft account, the password changed to Microsoft account's password. It will work if you have the same password as the Microsoft account on other devices. –  Alexey Ivanov Oct 29 '12 at 20:22
    
Couldn't you just change the password on the devices you want to access? Or add the new account name? –  Bryant Oct 29 '12 at 21:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.