Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have never intentionally changed the size of font on latest mozilla browser install on windows machine. For example Google site is now 200% size, and I did nothing to make this happen. Whats worse is it does not change back but remembers this! Similarly other sites are too small and they remember this per site. What is going on here? I mean what nonsense! How can I undo this? And for extra points who came up with this absurd behavior at mozilla? Not making this up folks. 15.0.1 Not at all clear why it changes size or how to go back to default size for these sites

Acutally it just happened again while editing this entry. Icon changes and than font size is too small.

share|improve this question
3  
Ctrl + 0(zero) resets zoom level to 100% –  page4096 Oct 29 '12 at 21:01
2  
It's possible that a Ctrl button is stuck or faulty on your keyboard, based on the way you describe it. –  user3463 Oct 29 '12 at 21:02
1  
ok. thanks that worked. Any idea what I did to make the size change? –  Browser Madness Oct 29 '12 at 21:02
5  
Ctrl + scroll(middle mouse button) can do that –  page4096 Oct 29 '12 at 21:04
add comment

1 Answer 1

Probably your Ctrl key was stuck while you scrolled over the page. Ctrl+0 resets to default size.

You can disable this feature in Firefox like this: enter about:config in URL bar (you will see an warning ), search for mousewheel.withcontrolkey.action and change it from 3 to 0 this will disable the re-sizing.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.