Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I went to the power options and changed the settings to make it wait ten minutes before shutting off the screen, but the screen still shuts off after a minute,

I've tried setting different time limits and it doesn't seem to make a difference, the computer's screen still shuts off after 1 minute.

How can I fix this?

share|improve this question
    
Are we talking about sleep here? –  Matthew Wong Oct 30 '12 at 3:29
    
@mwong no the screen just shuts off –  user168768 Oct 30 '12 at 3:48
    
When you return to the power options window, does it indicate that the delay is still set to 10 minutes? –  Nathan Osman Oct 30 '12 at 4:55
    
did u make sure u changed settings for the power mode you are currently on? Also did u check if the settings u changed reflected both battery and plugged-in modes? –  AbhishekGirish Oct 30 '12 at 5:03
1  
Have you got any other tools/drivers/apps handling the power options (usually something from your OEM)? –  Peter Oct 30 '12 at 7:42
show 4 more comments

5 Answers

up vote 0 down vote accepted

A couple of reasons I can think of are either there is an incompatible driver, or you are using some app which is taking control of the power options.

e.g if you have applications like vlc media player running in the background with even a paused video it will block the screen from shutting off.

share|improve this answer
    
Its definitely some app taking control and not letting your screen to shut off. –  user171714 Nov 7 '12 at 8:51
3  
How can this be the answer when the problem is that the monitor shuts off, not stays on? –  Don Rolling Dec 29 '12 at 3:18
add comment

This was way trickier than I expected. You need to alter one registry value:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\7516b95f-f776-4464-8c53-06167f40cc99\8EC4B3A5-6868-48c2-BE75-4F3044BE88A7]\Attributes

Value Data = 2 (0x00000002)

After that, go back to your power settings in "Power Options" - "Advanced Power Settings". Now go to the "Display" item and a new option appears. It says "Console lock display off timeout" set this value and everything will be good.

share|improve this answer
add comment

Check if you have any other tools, drivers or apps that handle power options. Sometimes OEMs will add these. If you installed drivers with an installer taken from their website, it might have installed these tools alongside.

share|improve this answer
add comment

Sounds like your secured lock time setting needs readjusting. Go to Applications> Settings> Lock Screen> Secured lock time.

Take a look at those settings and see and you get the results that you want.

Hope this helps.

share|improve this answer
add comment

Can you check your screensaver settings? Make sure it is not set to start a blank screensaver after every one minute.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.