Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just upgraded to Firefox 16. When I go to Options -> Options, I get the following, inside the current browser window:

enter image description here

enter image description here

How do I get back to the regular Options pop-up window?

share|improve this question
Ok, never mind. I forgot I had changed browser.preferences.inContent to true in order to use the built-in PDF viewer.… – John Oct 30 '12 at 17:22
Glad you've found the problem. Please delete this question. – amiregelz Oct 30 '12 at 17:24
Or post and accept your own answer. – VenkatH Oct 30 '12 at 17:29
Done it for you, just accept answer. – Wk_of_Angmar Nov 1 '12 at 0:24
  1. Open a new tab and go the page about:config?filter=browser.preferences.inContent.

  2. Press "I'll be careful..."

  3. Double click on the browser.preferences.inContent preference to set it to FALSE.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.